Etiquetas

Acer (1) Administrador (43) adobe (1) almacenamiento (2) Android (6) Apache (5) Apple (53) Apple Tv (3) Apps (4) AppStore (2) Articulos (36) ArtTech (3) Aspel (1) Asus (8) Audio (5) Bases de Datos (5) BlackBerry (5) Boot (8) BusinessIntelligence (4) CIO (4) CMS (2) Conmutador (4) Consola (17) CONTPAQi (1) Cydia (2) Debian (4) Diagnostico (22) Disco Duro (12) Diseño grafico (3) DIY (4) Drivers (3) ecommerce (3) electronica (4) Email (2) Excel (5) Facebook (2) Firewall (12) Forticlient (4) Fortinet (7) FTA (5) Ftp (4) Gadgets (47) google (5) googledocs (1) Hardware (63) Hp (3) HTML (2) Impresoras (7) Intel (6) IOS (28) Ipad (23) Iphone (27) Ipod (22) ITunes (14) Joomla (6) Kernel (2) LAMP (7) Laptop (24) Libro (3) Linux (23) Mac (22) Manuales (12) Microsip (4) Microsoft (12) Mods (7) MotherBoards (16) moviles (17) Mysql (2) Nagravision (3) Netbook (10) Noticias (4) Noticias. (12) Nube (11) Ocio (4) Office (9) Opensource (17) OS (1) Osx (22) Outlook (1) Pantallas (3) Perl (1) pgsql (1) Php (6) Programacion (4) publicidad (2) Red (45) Redes Sociales (8) Reparacion (21) Rss (1) satellite (4) Seguridad (9) Server (30) Servicio (10) Shell (12) Smartphones (10) Sofware (63) spam (1) Sql (2) SSH (4) Syslinux (5) Tablets (14) Teclado (3) Telefonia (11) transponder (3) Trucos (57) Ubuntu (8) unix (6) Usb (7) Video (8) virtuemart (1) Virus (3) Vista (6) Voz (3) Vpn (6) Wallpaper (1) web (18) Webmin (1) Wifi (7) Win7 (18) Windows (48) x64 (9) Youtube (3)

viernes, 19 de noviembre de 2010

Evitar valores duplicados en Columna de Excel

Muchas personas utilizan las hojas de excel como una solucion eficiente, practica y economica para el control de diversas actividades implementando diversos formatos para cada una de ellas. Todos alguna vez nos hemos encontrado con la necesidad de elaborar un formato en el cual exista algun folio o dato de una columna que tenga que ser unico, como un folio de factura cobrado, un identificador, una clave, etc. Puedes implementar la funcion de Validacion de Datos, para dicha columna, de manera que se muestre un aviso al usuario, indicandole que ese valor no esta permitido, pues ya fue capturado.

Para esto siga los siguientes pasos.

  • Defina el rago de celdas que quiere validar. como por ejemplo de A1-A100.
  • Vaya al menu Datos -> Validacion 
  • En la opcion Formato Seleccione -> Personalizada.
  • En el cuadro de la formula escriba lo siguiente: =CONTAR.SI($A$1:$A$20;A1)=1
  • En la pestaña mensaje de error, puede escribir el mensaje que quiere mostrarle al usuario" Error, este valor ya fue capturado o esta repetido".
Una solucion sencilla y practica. utilizando reglas de validacion.

No hay comentarios:

Publicar un comentario

Si te gusta el contenido haz click en alguno de los enlaces para que nuestros patrocinadores nos donen.O bien puedes comprarme un cafe. :) De igual forma si tienes alguna opinion de retroalimentacion, no dudes en comentarla.